Thetford spoelpomp blijft lopen

Over klussen, reparatie en onderhoud van elektra en alles wat daar bij hoort.
Plaats reactie
Peter 1969
Berichten: 700
Lid geworden op: do 10 aug 2017 18:22

Thetford spoelpomp blijft lopen

Bericht door Peter 1969 » zo 6 mei 2018 16:44

Bij een pauze tijdens de rit hoorde ik gezoem en bleek de toilet reservoir pomp te blijven lopen. Ik heb kwam de zekering tegen achter het caseette luikje en heb die maar getrokken.

Ik neem aan dat het spoelknopje defect is gegaan of kortsluiting maakt. Maar dat zit bovenop het Thetford toilet ( volgens mij een C200 ) en kan er volgens mij niet uit van buitenaf. Ik neem aan dat het hele toilet dus los moet maar hoe zit dat vast ? Met de 8 schroeven die ik vanuit het casette luikje zie ?

Het reservoir zit achter de wand en onder kasten en kunstof platen van de toiletruimte, het toilet deels ook. Ik zie het eigenlijk niet zitten die platen/kasten los te halen als het al kan...

Is dit zelf op te lossen of moet ie daarvoor naar een dealer of iets dergelijks ? Kan ik ergens mij met losschroeven vanuit het vulluikje of casette luik ?

Gebruikersavatar
deusjevo
Berichten: 8712
Lid geworden op: zo 27 mar 2005 18:55
Locatie: Omgeving Rotjeknor

Re: Thetford spoelpomp blijft lopen

Bericht door deusjevo » zo 6 mei 2018 17:11

WC rolhouder eruit trekken en dan zie je het pompje zitten
Vroeger kon ik nog wel eens plassen zonder allemaal gezeik over me heen te krijgen.... A ben_weg.gif

Peter 1969
Berichten: 700
Lid geworden op: do 10 aug 2017 18:22

Re: Thetford spoelpomp blijft lopen

Bericht door Peter 1969 » zo 6 mei 2018 17:20

Er is geen wc rol houder aan dat ding....dat las ik ook al in thetford instruction manual online, er zijn kennelijk afgeleide modellen van de C200.

En het pompje zit boven in het reservoir achter het vulklepje in de caravan wand ( volgens die manual ) maar ik moet niet het pompje hebben, maar de schakelaar die hem bediend en die zit bovenop/in het toilet zelf. Hoe ik dat los krijg ?

Gebruikersavatar
Niko
Berichten: 210
Lid geworden op: wo 11 aug 2004 21:38
Locatie: Muntendam

Re: Thetford spoelpomp blijft lopen

Bericht door Niko » ma 7 mei 2018 16:16

Plaats eens wat foto's van jou model toilet! Dat helpt bij het meedenken!

Verstuurd vanaf mijn ONEPLUS A5000 met Tapatalk

Waar de zon schijnt draai ik de pootjes uit!
Mazda 3 Sedan 2.2 Skyactiv-D met aan de haak een Burstner Averso 430 TS

Peter 1969
Berichten: 700
Lid geworden op: do 10 aug 2017 18:22

Re: Thetford spoelpomp blijft lopen

Bericht door Peter 1969 » ma 7 mei 2018 20:25

Die blauwe drukknop moet de dader zijn van het pompje dat blijft lopen. Vorig jaar zag ik al wat vloeistof druppelen uit de naad van wat een klepje lijkt waarin die knop ligt, dus ik denk aan kortsluiting. Dat "klepje" wekt de indruk niet van buitenaf te kunnen worden geopend zonder iets kapot te breken, wat mij doet vermoeden dat die hele WC van de wand af moet..

Ik hoop op een makkelijker manier... [aschrik.gif]
Bijlagen
wc1.jpg

Gebruikersavatar
martijn v o
Berichten: 1360
Lid geworden op: ma 21 jan 2013 22:11

Re: Thetford spoelpomp blijft lopen

Bericht door martijn v o » ma 7 mei 2018 20:42



https://www.youtube.com/watch?v=HNLibGDfzGg

Nou ja die youtube linkjes plaatsen werkt ook niet meer. (Edit Daphne; verwijder s uit de https)

alstublieft.
Laatst gewijzigd door Daphne op ma 7 mei 2018 22:04, 1 keer totaal gewijzigd.
Passat 2.0 TDI 2006 variant powered bij JD * autohold * 13 polige multiconwest
LMC Musica 490 E 2009 met: Walker voortent/uitbouw/luifel/truma SER mover/saphir comfort bankairco/Wifi netwerk/buitenwcd/buitengas/sattv

Peter 1969
Berichten: 700
Lid geworden op: do 10 aug 2017 18:22

Re: Thetford spoelpomp blijft lopen

Bericht door Peter 1969 » ma 7 mei 2018 21:41

Hoera !! Ontzettend bedankt !!! haphop.gif

Plaats reactie

Terug naar “Elektra”