Battery failure

Over klussen, reparatie en onderhoud van elektra en alles wat daar bij hoort.

Battery failure

Berichtdoor Roboer » ma 19 jun 2017 11:15

Onlangs heb ik een nieuwe Kip Shuttle gekocht. Hierin zit omvormer CERS 30-A. Nu wil ik graag weten of het lampje (zie bijlage) ook hoort te branden als er geen accu aangesloten zit en er wel 220V aangesloten is. Iemand met dezelfde omvormer die dit weet?
Bijlagen
IMG_2132.JPG
Roboer
 
Berichten: 4
Geregistreerd: zo 18 jun 2017 12:18

Re: Battery failure

Berichtdoor Barreman » ma 19 jun 2017 13:58

Het ontbreken van een accu lijkt me de ideale omstandigheid om hem niet goed te keuren als omvormer. Heb je er geen accu aan hangen ? Dan hoef je je ook niet druk te maken over een battery failure. En anders hang je er gewoon even een accu aan om te zien of ie uit gaat. ( Het lampje dan )
Mitsubishi Outlander PHEV 2013 met een Hobby 495 UL DeLuxe Edition 2016
Barreman
 
Berichten: 374
Geregistreerd: do 12 mei 2016 01:02

Re: Battery failure

Berichtdoor Roboer » ma 19 jun 2017 16:04

Het verhaal is iets complexer. De caravan kwam met een aangesloten accu. Echter ook toen brande / knipperde dit lampje. De verkoper gaf te kennen dat dit door de accu komt. Daarom heb ik een nieuwe besteld op zijn kosten. Maar tot mijn verbazing brandt het lampje ook zonder accu, dus ben ik nieuwsgierig of dit juist is of dat er meer aan de hand is.
Roboer
 
Berichten: 4
Geregistreerd: zo 18 jun 2017 12:18

Re: Battery failure

Berichtdoor evr66 » ma 19 jun 2017 16:06

Zou gewoon ff kijken of alles met de nieuwe accu in orde is. Zijn de vragen in 1x beantwoord lijkt me.
Polar 590LB (2012) - Simpark - Alde - iTBS - MB E320 S211
Avatar gebruiker
evr66
 
Berichten: 688
Geregistreerd: do 8 jan 2009 11:12

Re: Battery failure

Berichtdoor Citrorob » ma 19 jun 2017 16:10

Uiteraard brand het lampje zonder accu. Hij merkt immers het verschil niet of de accu dood is niet eens aanwezig.
Bürstner Ventana 510 TS & BMW 320d High Executive Touring automaat (origineel 184pk en 380Nm)
Avatar gebruiker
Citrorob
 
Berichten: 1379
Geregistreerd: do 20 nov 2003 16:18
Woonplaats: Midden-Holland

Re: Battery failure

Berichtdoor iemand » ma 19 jun 2017 17:06

Hij "ziet" geen accu. Mogelijk is er iets met de verbjnding of een zekering.
Groeten Erik http://avento.weebly.com
iemand
 
Berichten: 435
Geregistreerd: za 2 mei 2015 12:23

Re: Battery failure

Berichtdoor Micky » ma 19 jun 2017 17:10

RE.gif

ik denk dat er niets aan de hand is, geen accu is gelijk aan dode accu, dus het lampje moet dan branden..
VW Passat Variant Highline (2016), R-Line, 190Pk TDI 400NM 4Motion DSG. Kip KG45 TLB, zonnepanelen, Reich Mover, Primus, Fortex Aronde

Afbeelding
Avatar gebruiker
Micky
 
Berichten: 20534
Geregistreerd: vr 26 maart 2010 00:31
Woonplaats: Overijssel

Re: Battery failure

Berichtdoor nerood » ma 19 jun 2017 21:14

@Roboer,
Normaal zit er bij Kip een uitgebreide beschrijving cq instructie en zelfs een elektrisch schema.
Als dat erbij zit kun je daar mss iets mee.
Volvo + Kip
Avatar gebruiker
nerood
 
Berichten: 243
Geregistreerd: do 9 jul 2015 20:36
Woonplaats: Drenthe

Re: Battery failure

Berichtdoor Tafkah » di 20 jun 2017 13:53

Staan ook op 'www.kipcaravans.nl'. Handleiding voor CERS 30 staat in de handleiding voor caravans vanaf 2004 of 2005. Staat ook een 'reset' procedure in beschreven.
Welkom trouwens als mede Shuttle bezitter. Er zijn er niet zo veel van!
Die van mij is uit 2003 en heeft overigens een CERS 20. Die is iets simpeler en heeft maar 1 schakelaar (aan of uit). Ik heb hem meestal uit staan en gebruik hem alleen om te controleren of de stroom werkt als ik hem op de camping aansluit. Accu wordt bijgeladen met een CTEK...


Sent from my iPhone using Tapatalk
Tafkah
 
Berichten: 14
Geregistreerd: do 16 maart 2017 22:36

Re: Battery failure

Berichtdoor Roboer » di 20 jun 2017 21:19

Bedankt voor het meedenken en adviseren allemaal. thumbup.gif
Vandaag een nieuwe accu gemonteerd, maar nog steeds een rode led die knippert. Toevallig ook vandaag die reset gevonden en uitgevoerd maar nog steeds een rode led die knippert. Contact gehad met de verkoper die overlegd met Kip Hogeveen eerdaags. Benieuwd hoe het afloopt. Alles werkt wel gewoon, alleen hoort die led niet te knipperen. En het laden heb ik nog niet getest of dat werkt.
Roboer
 
Berichten: 4
Geregistreerd: zo 18 jun 2017 12:18


Keer terug naar Elektra

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten